CVE-2013-0242


Severity : Medium
Published : 2013-02-08
Modified : 2014-01-03
Base Score : 5.0
Details : Buffer overflow in the extend_buffers function in the regular expression matcher (posix/regexec.c) in glibc, possibly 2.17 and earlier, allows context-dependent attackers to cause a denial of service (memory corruption and crash) via crafted multibyte characters.
Product/Version : Carrier Grade CGE 6.0  
CGE 5.x  
Mobilinux 5.x  
Pro 5.0  
Mobilinux 5.0.24  
MVL 5 Atom  
Pro 5.0.24  
MVL 5 OMAP3  
MVL 5 OMAP3530  
 
 
 


CVE Vulnerabilities List CVE-2013
CVE-2013-6383CVE-2013-5211CVE-2013-4788CVE-2013-4588
CVE-2013-4548CVE-2013-4512CVE-2013-4470CVE-2013-4458
CVE-2013-4387CVE-2013-4342CVE-2013-4332CVE-2013-4237
CVE-2013-4162CVE-2013-4124CVE-2013-3235CVE-2013-3229
CVE-2013-3224CVE-2013-3222CVE-2013-2893CVE-2013-2892
CVE-2013-2889CVE-2013-2888CVE-2013-2851CVE-2013-2777
CVE-2013-2237CVE-2013-2234CVE-2013-2232CVE-2013-2206
CVE-2013-2164CVE-2013-2147CVE-2013-2141CVE-2013-2128
CVE-2013-2116CVE-2013-2066CVE-2013-2063CVE-2013-2062
CVE-2013-2005CVE-2013-2004CVE-2013-2003CVE-2013-2002
CVE-2013-2001CVE-2013-1998CVE-2013-1997CVE-2013-1996
CVE-2013-1995CVE-2013-1992CVE-2013-1991CVE-2013-1990
CVE-2013-1989CVE-2013-1988CVE-2013-1987CVE-2013-1986
CVE-2013-1985CVE-2013-1984CVE-2013-1983CVE-2013-1982
CVE-2013-1981CVE-2013-1961CVE-2013-1960CVE-2013-1944
CVE-2013-1943CVE-2013-1928CVE-2013-1914CVE-2013-1862
CVE-2013-1860CVE-2013-1827CVE-2013-1796CVE-2013-1776
CVE-2013-1775CVE-2013-1774CVE-2013-1619CVE-2013-0914
CVE-2013-0871CVE-2013-0349CVE-2013-0343CVE-2013-0338
CVE-2013-0310CVE-2013-0309CVE-2013-0292CVE-2013-0268
CVE-2013-0242CVE-2013-0223CVE-2013-0222CVE-2013-0221
CVE-2013-0189CVE-2013-0169CVE-2013-0166