CVE-2013-0189


Severity : Medium
Published : 2013-02-08
Modified : 2014-02-06
Base Score : 5.0
Details : cachemgr.cgi in Squid 3.1.x and 3.2.x, possibly 3.1.22, 3.2.4, and other versions, allows remote attackers to cause a denial of service (resource consumption) via a crafted request. NOTE: this issue is due to an incorrect fix for CVE-2012-5643, possibly involving an incorrect order of arguments or incorrect comparison.
Product/Version :  
Per http://www.ubuntu.com/usn/USN-1713-1/  
A security issue affects these releases of Ubuntu and its derivatives:  
Ubuntu 12.10  
Ubuntu 12.04 LTS  
Ubuntu 11.10  
Ubuntu 10.04 LTS  
 
 
 
Carrier Grade CGE 6.0  
 
 
 


CVE Vulnerabilities List CVE-2013
CVE-2013-6383CVE-2013-5211CVE-2013-4788CVE-2013-4588
CVE-2013-4548CVE-2013-4512CVE-2013-4470CVE-2013-4458
CVE-2013-4387CVE-2013-4342CVE-2013-4332CVE-2013-4244
CVE-2013-4243CVE-2013-4237CVE-2013-4232CVE-2013-4231
CVE-2013-4162CVE-2013-4124CVE-2013-4113CVE-2013-3235
CVE-2013-3229CVE-2013-3224CVE-2013-3222CVE-2013-2893
CVE-2013-2892CVE-2013-2889CVE-2013-2888CVE-2013-2851
CVE-2013-2777CVE-2013-2237CVE-2013-2234CVE-2013-2232
CVE-2013-2206CVE-2013-2164CVE-2013-2147CVE-2013-2141
CVE-2013-2128CVE-2013-2116CVE-2013-2066CVE-2013-2063
CVE-2013-2062CVE-2013-2005CVE-2013-2004CVE-2013-2003
CVE-2013-2002CVE-2013-2001CVE-2013-1998CVE-2013-1997
CVE-2013-1996CVE-2013-1995CVE-2013-1992CVE-2013-1991
CVE-2013-1990CVE-2013-1989CVE-2013-1988CVE-2013-1987
CVE-2013-1986CVE-2013-1985CVE-2013-1984CVE-2013-1983
CVE-2013-1982CVE-2013-1981CVE-2013-1961CVE-2013-1960
CVE-2013-1944CVE-2013-1943CVE-2013-1928CVE-2013-1914
CVE-2013-1862CVE-2013-1860CVE-2013-1827CVE-2013-1796
CVE-2013-1776CVE-2013-1775CVE-2013-1774CVE-2013-1619
CVE-2013-0914CVE-2013-0871CVE-2013-0349CVE-2013-0343
CVE-2013-0338CVE-2013-0310CVE-2013-0309CVE-2013-0292
CVE-2013-0268CVE-2013-0242CVE-2013-0223CVE-2013-0222
CVE-2013-0221CVE-2013-0189CVE-2013-0169CVE-2013-0166