CVE-2011-4330


Severity : High
Published : 2012-01-27
Modified : 2012-04-16
Base Score : 7.2
Details : Stack-based buffer overflow in the hfs_mac2asc function in fs/hfs/trans.c in the Linux kernel 2.6 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via an HFS image with a crafted len field.
Product/Version : Professional PRO 5.0  
Professional PRO 5.0  
CGE 5.x  
Mobilinux 5.x  
MVL6 Kernel 2.6.27  
Carrier Grade CGE 6.0  
 
 
 


CVE Vulnerabilities List CVE-2011