CVE-2008-1657


Severity : Medium
Published : 2008-04-02
Modified : 2011-08-26
Base Score : 6.5
Details : OpenSSH 4.4 up to versions before 4.9 allows remote authenticated users to bypass the sshd_config ForceCommand directive by modifying the .ssh/rc session file.
Product/Version : Pro 5.0  
Mobilinux 5.0.24  
MVL 5 Atom  
CGE 5.x  
Mobilinux 5.x  
Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
 
 
 


CVE Vulnerabilities List CVE-2008