CVE-2007-1217


Severity : Medium
Published : 2007-03-02
Modified : 2010-11-30
Base Score : 6.9
Details : Buffer overflow in the bufprint function in capiutil.c in libcapi, as used in Linux kernel 2.6.9 to 2.6.20 and isdn4k-utils, allows local users to cause a denial of service (crash) and possibly gain privileges via a crafted CAPI packet.
Product/Version : Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
Professional PRO 5.0  
Professional PRO 5.0  
 
 
 


CVE Vulnerabilities List CVE-2007