CVE-2004-2014


Severity : Low
Published : 2004-12-31
Modified : 2010-08-21
Base Score : 2.6
Details : Wget 1.9 and 1.9.1 allows local users to overwrite arbitrary files via a symlink attack on the name of the file being downloaded.
Product/Version : Pro 4.x  
CGE 4.x  
Mobilinux 4.x  
Carrier Grade CGE 6.0  
CGE 5.x  
Mobilinux 5.x  
 
 
 


CVE Vulnerabilities List CVE-2004
CVE-2004-2014CVE-2004-1488CVE-2004-1487CVE-2004-1138
CVE-2004-0185CVE-2004-0148